[BETA] Country Flags 1.0.0

Modules for the User Control Panel
Forum rules
Image Please feel free to download any MOD's here, support for each MOD is located it's own thread.

To post your own MOD, please first read the MOD Guidelines

Re: [BETA] Country Flags 1.0.0

Postby Renodil » 07 Aug 2008, 22:59

OK I got a question. Why didn't you keep it in order? By which I mean directory listing and alphabetically? Root file first then adm, then includes, etc. And keeping the files for each directory in alphabetical order.
Renodil
Crewman
Crewman
 
Posts: 9
Joined: 01 Aug 2008, 04:34
Gender: Male




phpBB Academy at StarTrekGuide
Support STG
Using PayPal Donate

Re: [BETA] Country Flags 1.0.0

Postby Frode789 » 11 Aug 2008, 02:57

Is this mod abandoned? I would have liked to see a new version soon. (1.0.0 has quite a few bugs)
Frode789    
Cadet I
Cadet I
 
Posts: 11
Joined: 11 Aug 2008, 02:53
Location: Norway
Favorite Team: Tromsø IL
Gender: Male
phpBB Knowledge: 4

Re: [BETA] Country Flags 1.0.0

Postby Renodil » 12 Aug 2008, 05:15

Never mind. When I changed the phpbb_group IDs to what they would've been had it been a clean install and not a conversion in an attempt to make mkportal give me admin rights it resolved the problem.
Renodil
Crewman
Crewman
 
Posts: 9
Joined: 01 Aug 2008, 04:34
Gender: Male

Re: [BETA] Country Flags 1.0.0

Postby Renodil » 14 Aug 2008, 14:32

How do you fully uninstall the mod?

I got as far as dropping the flags table and removing the flags fields from the phpbb_users and phpbb_groups, but when I tried running the cf_install file again to see if it would run I got an error, so I'm assuming it's not fully uninstalled. Please help me as I want to fully remove it as if it had never been installed, because it causes problems with doing anything in the Manage Groups.
Renodil
Crewman
Crewman
 
Posts: 9
Joined: 01 Aug 2008, 04:34
Gender: Male

Re: [BETA] Country Flags 1.0.0

Postby Renodil » 06 Sep 2008, 16:59

Bump.
Renodil
Crewman
Crewman
 
Posts: 9
Joined: 01 Aug 2008, 04:34
Gender: Male

Re: [BETA] Country Flags 1.0.0

Postby JeRicHoOL » 30 Oct 2008, 16:55

You have to undo all the file edits I guess. I always make a copy of a file before I edit it and put it into an "orig" folder to the downloaded mod.

---

That's a great mod. For some reason the flag for Andorra doesn't load. I reuploaded it but same thing.
Also where can I find more flags of this size. I need Northern Ireland, England, Scotland, etc. ... .
My signature has been stolen.
JeRicHoOL
Lieutenant
Lieutenant
 
Posts: 339
Joined: 10 Aug 2008, 11:46
Location: Germany
Favorite Team: Bayern Munich
Gender: Male
phpBB Knowledge: 2

Re: [BETA] Country Flags 1.0.0

Postby oddfish » 30 Oct 2008, 23:37

hi JeRicHoOL

grab the latest edition of the flags package here : http://www.famfamfam.com/lab/icons/flag ... _icons.zip

In this flag pack (the default flag directory for this MOD) you will see a few extra images (England, Scotland, Wales, EuropeanUnion and Catalonia).

you will have to rename them to your own alpha values.png, upload and add them in the control panel.

The alpha codes do not permit using en or eu.png as a distributable package (as far as I understand) for this MOD and a "Country Flags - User Edition" coming soon (see the reference here if you want to know more on the alpha codes : http://en.wikipedia.org/wiki/ISO_3166-1).

...

Hi Renodil

To correct the group issue, please try this : http://www.phpbb.com/community/viewtopi ... 5#p7208035

hope that helps you,
oddfish.
User avatar
oddfish    
Cadet IV
Cadet IV
 
Posts: 44
Joined: 04 Feb 2007, 20:01
Location: on my way home
Gender: Male

Re: [BETA] Country Flags 1.0.0

Postby JeRicHoOL » 31 Oct 2008, 06:28

Thanks oddfish I already have done this. But still the Andorra flag doesn't load. :scratch:
Any suggestions?

:hello:
My signature has been stolen.
JeRicHoOL
Lieutenant
Lieutenant
 
Posts: 339
Joined: 10 Aug 2008, 11:46
Location: Germany
Favorite Team: Bayern Munich
Gender: Male
phpBB Knowledge: 2

Re: [BETA] Country Flags 1.0.0

Postby oddfish » 31 Oct 2008, 12:27

have you tried removing the andorra flag from within the control panel and then re-entering it back again?
User avatar
oddfish    
Cadet IV
Cadet IV
 
Posts: 44
Joined: 04 Feb 2007, 20:01
Location: on my way home
Gender: Male

Re: [BETA] Country Flags 1.0.0

Postby terryzx » 31 Oct 2008, 12:57

Try opening and resaving it as a new file

Sometimes the files get slightly corrupt and resaving them fixes it
terryzx    
Supporter
Supporter
 
Posts: 164
Joined: 09 Aug 2008, 21:26
Gender: Male
phpBB Knowledge: 4

PreviousNext

Return to UCP

Who is online

Users browsing this forum: No registered users and 1 guest