Issues post phpbb 3.0.8 update

Styles, Theme, Cosmetic and Appearance related tips, tricks, tweaks, and Graphics

Moderator: STG Styles Team

Forum rules
NOTE: Post full styles only in the Styles Forum

Issues post phpbb 3.0.8 update

Postby IRONMFIve » 11 Jul 2011, 10:06

I have an issue and am not sure if this is the correct location for help. I updated my forum to phpbb 3.0.8 and all seemed fine. However, when users tried to submit a vote on a poll, they received an error. This error only occurred when the user had AcidTechRed as their style sheet. When they changed to subsilver the polls functioned as normal.

A second result was that our chatbox disappeared from the site completely. I used the autoupdate functionality and everything seemed fine with the install

Any help or guidance is very appreciated :beg: .
IRONMFIve
Crewman
Crewman
 
Posts: 1
Joined: 11 Jul 2011, 09:51
Gender: Male
phpBB Knowledge: 5




phpBB Academy at StarTrekGuide
Support STG
Using PayPal Donate

Re: Issues post phpbb 3.0.8 update

Postby topdown » 11 Jul 2011, 12:27

The autoupdater does not save code edits from previous mods.
You need to put the edits back in for the chat mod.

As for the error in the polls, you know it is related to the style.
So now you need to see what the error says. It usually hints to the issue.
Do not PM me for Support unless I give permission in a post......PM's only help one, posts help everyone !
User avatar
topdown    
STG Styles Leader
STG Styles Leader
 
Posts: 3030
Joined: 01 Oct 2007, 22:56
Location: Handyman's harddrive
Favorite Team: STG Teams
Gender: Male
phpBB Knowledge: 9


Return to Styles Tweaks, Tips and Graphics

Who is online

Users browsing this forum: No registered users and 5 guests